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STARTUP & ABOUT

ABOUT SIGNATURE2CONTACTS (MICROSOFT® OUTLOOK® PLUG-IN)

Signature2Contacts is a time saving solution for semi-automatically addition of new records to 

Microsoft® Outlook® Contacts. Signature2Contacts retrieves the existing information from the e-mail 

message signature, automatically fills in the Contact form and offers tools for its further editing: 

assigning selected parts of signature to appropriate fields, clearing and rearranging form data. So, if you 

are tired from the wearing work of manually creating new contact records from your e-mail signatures, 

Signature2Contacts is just for you.

HOW IT WORKS

Signature2Contacts plug-in analyzes signature text received with the e-mail message and fills in a new 

Contact form with the retrieved data. It automatically detects and assigns contact’s job title, company 

name, phone & fax numbers, e-mail and URL to the corresponding fields of a Contact form. 

Automatically unrecognized signature information is highlighted in red and can be manually assigned to 

the appropriate fields. If needed, it is possible to clear all Contact form fields (except the body) and to 

turn back to the partially filled in form with Clear/Re-Arrange functions. 

FEATURES

 Automatic Contact form filling-in

Signature2Contacts allows create and fill in a new Contact form only by one click. The only thing you 

have to do is to select signature in the received e-mail message and to call-out Signature2Contacts 

plug-in. It will copy the selected information to a new Contact form and automatically fill the form in.

 Convenient contact record creation

Signature2Contacts can create new contact records from the messages stored in files, as well as 

from various Microsoft® Outlook® items

 Easy and quick edition of Contact form

Signature2Contacts allows manual edition of information in the Contact form. As it can be done in 

several ways, it is possible to select the most convenient one. Selected part of signature can be 

assigned simply by pressing CTRL and dragging-and-dropping it to the appropriate field of the 

Contact form or by using Signature2Contacts toolbar and Microsoft Outlook Actions menu.

 Customizable list of contact fields 

There is a possibility to customize the list of Contact form fields, used in manual assigning of 

signature information: to change the display order of the fields in the list, to add new or to remove 

the unnecessary fields.
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WORKING WITH SIGNATURE2CONTACTS

AUTOMATICALLY FILLING IN A CONTACT FORM

The first step in new contact record creation using Signature2Contacts plug-in is filling in a new Contact 

form with signature information. It can be done automatically and there are several ways to do it. 

The first way is applicable when a new contact is created from the signature, which is stored in the file. 

In this case, select signature text, and copy it to clipboard. Then return to Microsoft® Outlook®, and on 

the Edit or Actions menu, click Signature2Contacts.

The second way is suitable, if a new contact is created from any Microsoft Outlook item. There are two

possible items to use: Message window and Reading pane.

To create a new contact record from Microsoft Outlook Message window or Reading pane, on the Edit

menu click Signature2Contacts

The other way to create a new contact record from Microsoft Outlook Reading pane is to click 

Signature2Contacts on the Actions menu:
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DETECTING SIGNATURE INFORMATION

When a new Contact form is filled in, Signature2Contacts opens it for further editing. Filled in Contact 

form is similar to the one that is shown below:

One part of signature data is marked with red and the other with black. The data, marked in black, is 

automatically detected and assigned to the appropriate fields of the Contact form. To this group of 

information belong job title, company name, phone number, fax number, e-mail and URL that are 

detected by special symbols or symbol groups. All information detection is case-insensitive.
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View all possible symbols and symbol groups used in automatic detection of information.

Information type Symbol or symbol group used in detection Notes

Job title Manager; Director; Programmer; CEO; Officer; 

Chief Executive Officer; Professional; Assistant; 

Developer; Attorney; Consultant; Representative; 

Engineer; Designer; Architect; Worker; 

Administrator; Technician; Head

Company Company; Corporation; Corp.; Inc.; Limited; Ltd; 

Association; Concern; Enterprise; Establishment; 

Firm; House; Megacorp; Multinational; Outfit; 

Partnership; Syndicate; Bureau; Department

If there are several phone 

numbers in the signature, the first 

one is stored

If the type of phone can’t be 

detected or the phone number is 

Business phone, the number is 

assigned to Business phone field

Phone and fax numbers Phone; Telephone; Fax; Tel.; Ph.; Business; 

Home; Office; Car; GSM; Cell.; Cellular; Mobile; 

Mob.; :

Home phone, Fax and Mobile 

phone fields are automatically 

filled in only when data detected 

to be explicitly of those type

E-mail @ If there are several e-mail 

addresses in the signature, the 

first one is stored in the Contact 

form

URL http:// 

www

If there is more than one URL 

address in the signature, the first 

one is stored in the Contact form

Non-automatically detected data is marked with red. It could be manually assigned to the required fields 

of the Contact form as well as the automatically detected data (if there is a need for additional assigning 

it to some other fields of a Contact form).

MANUALLY EDITING A CONTACT FORM

Signature2Contacts lets manually to assign signature information to the selected fields, also clear and 

rearrange the information in the Contact form. 
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The easiest and quickest way for manual assigning of the selected part of signature, is simply to press 

CTRL and drag-and-drop it to the selected field. Besides it, there are two ways for accessing functions of 

manual edition: Signature2Contacts submenu and Signature2Contacts toolbar.

Signature2Contacts submenu is placed on the Actions menu of the Contact form and has three items: 

Clear, Re-Arrange and To Field:

The selected part of signature is assigned by using “To Field” submenu. All Contact form fields (except 

its body) are cleared by using the “Clear” item, and a Contact form is automatically filled in again by 

using “Re-Arrange” item.

Signature2Contacts toolbar is placed in the Contact form toolbar. It has three buttons: Clear, Re-Arrange 

and To Field:
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The functions of these buttons are identical to the functions of the adequate menu items in 

Signature2Contacts submenu.

SETTING SIGNATURE2CONTACTS OPTIONS

Signature2Contacts options are set in Signature2Contacts Options form:

To open the form on the Tools menu, point to 4Team Options, and then click Signature2Contacts. 

To remove signature text color formatting in Contact form body or to clear its content after saving a new 

contact record, keep the check boxes in Signature2Contacts Options form selected. Otherwise, clear 

one or both check boxes.

In the Signature2Contacts Options form frame it is shown the present list of fields in “To Field” 

submenu. To change the display order of the fields in the list, use Move up or Move down buttons. 

To remove the field from the list, use Remove button. To add a new field to the list, use Add… button. 

When you press this button, Add field(s) form appears:
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In this form, select the field, which has to be appended to the list of fields in To Field submenu.

To restore default settings of “To Field” submenu, press Reset button in Signature2Contacts Options

form.

HOW TO

FILL IN A NEW CONTACT FORM

COPY INFORMATION FROM THE CLIPBOARD

To copy contact signature information from the message that is saved in the file, you must take the 

following steps:

1. Open the file where you keep the message and select its signature text.

2. Copy the selected text to the clipboard.

3. Return to Microsoft® Outlook®, and on the Edit or Actions menu, select 

Signature2Contacts.

4. A new Contact form filled in with the appropriate signature data will be opened.

Important. By default Signature2Contacts removes color formatting and clears signature information in 

a Contact form body after a new Contact is saved. If you want to change defaults settings, you should 

modify Signature2Contacts options. Learn about modifying Signature2Contacts.

Note. Copied signature information is placed in Contact form body. Undetected data is highlighted in red 

and can be manually assigned to the form fields.

FILL IN A NEW CONTACT FORM FROM THE MESSAGE WINDOW

To fill in a new Contact form with the selected signature information from Microsoft® Outlook® Message 

window, click the Edit menu to select Signature2Contacts.

Important. By default Signature2Contacts removes color formatting and clears signature information in 

a Contact form body after a new Contact is saved. If you want to change default settings, you should  

modify Signature2Contacts options. Learn about modifying Signature2Contacts options.
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Note. Copied signature information is placed in Contact form body. Undetected data is highlighted in red 

and can be manually assigned to the form fields.

FILL IN A NEW CONTACT FORM FROM THE READING PANE

To fill in a new Contact form with the selected  signature information from Microsoft® Outlook® 

Reading pane, do one of the following:

 Click the Edit menu to select Signature2Contacts

 Click the Actions menu to select Signature2Contacts

Important. By default Signature2Contacts removes color formatting and clears signature information in a 

Contact form body after a new Contact is saved. If you want to change default settings, you should modify 

Signature2Contacts options. Learn about modifying Signature2Contacts options.

Note. Copied signature information is placed in Contact form body. Undetected data is highlighted in red 

and can be manually assigned to the Contact form fields.

EDIT CONTACT FORM INFORMATION

ASSIGN INFORMATION TO A CERTAIN FIELD OF THE FORM

To assign the selected part of signature from the Contact form body to the proper field of the form, do 

one of the following:

 Press CTRL, and drag-and-drop the selected information to the desirable field of a Contact form

 On the Signature2Contacts toolbar, click To Field , and then click the name of 

the field you want to place the selected information in

 On the Actions menu, point to Signature2Contacts, then point To Field and then click the 

name of the field you want to place the selected information in

Notes.

 It is possible manually to assign the undetected data and to reassign automatically filled in 

data.

 While assigning undetected data to one of the Contact form fields, Signature2Contacts changes 

this kind of data color from red to black.

 If you want to assign the selected data to the field, which name is not listed in To Field

submenu, point to Other field, then point to the proper group of fields and then click the 

name of the desirable field.

CLEAR FORM INFORMATION

To clear filled in new Contact form, do one of the following:

 On the Signature2Contacts toolbar, click Clear

 On the Actions menu, point to Signature2Contacts, and then click Clear 
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Important. Clear function is available only in the form of unsaved contact. Once a contact is saved, 

Clear function is disabled.

Note. Signature2Contacts will clear all fields in the Contact form, except form body, where copied 

signature text is placed.

RE-ARRANGE FORM INFORMATION

To fill in cleared Contact form again, do one of the following:

 On the Signature2Contacts toolbar, click Re-Arrange

 On the Actions menu, point to Signature2Contacts, and then click Re-Arrange 

Note. Signature2Contacts will fill in a Contact form only with automatically detected data; fields that 

were manually assigned to the form fields before clearing it won’t be assigned on re-arranging.

SET SIGNATURE2CONTACTS OPTIONS

CUSTOMIZE “TO FIELD” SUBMENU

ADD NEW FIELDS

To add new fields in To Field submenu, you must take the following steps:

1. On the Tools menu, point to 4Team Options, and then click Signature2Contacts. 

Signature2Contacts Options form will open.

2. Press Add…, to open Add field(s) form.

3. In the list of possible fields, click the field you want to add in To Field submenu.

4. Press OK, to add the selected field and return to Signature2Contacts Options form.

5. Press Cancel, to return to Signature2Contacts Options form.

REMOVE FIELDS

To remove a field from To Field submenu, you must take the following steps:

1. On the Tools menu, point to 4Team Options, and then click Signature2Contacts. 

Signature2Contacts Options form will open.

2. In the fields’ list, click the field you want to remove from To Field submenu. 

3. Press Remove, to remove the selected field from the list.

CHANGE THE DISPLAY ORDER

To change the display order of the fields in To Field submenu, you must take the following steps:

1. On the Tools menu, point to 4Team Options, and then click Signature2Contacts. 

Signature2Contacts Options form will open.

2. In the fields’ list, click the field, which order in the fields’ list you want to change. 
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3. Press Move up, to move the selected field one position up in the fields’ list.

4. Press Move down, to move the selected field one position down in the fields’ list.

MANAGE SIGNATURE INFORMATION IN THE CONTACT FORM

To set options for signature information management, you must take the following steps:

1. On the Tools menu, point to 4Team Options, and then click Signature2Contacts. 

Signature2Contacts Options form will open.

2. To change Contact form body options do one or more of the following:

 Select or clear the Remove signature text color formatting in Contact form 

body after saving check box, to change signature information high lightening in 

Contact form body option.

 Select or clear the Clear signature text in Contact form body after saving check 

box, to change signature information clearing in Contac form body option.

FAQ, TIPS & TROUBLESHOOTING

TIPS

 To quickly assign a selected part of signature to the desirable field of a Contact form, simply 

press CTRL and drag-and-drop it to that field.

 If you want to undo your entire manual assigning of signature information to the Contact form 

fields, use Clear and then Re-Arrange functions.

 You can display fields in “To Field” submenu according to the frequency of their use, add fields 

you mostly use or remove never used fields from the list. Learn about changing the display 

order of the fields in “To Field” submenu and about removing the fields from “To Field” 

submenu.

FREQUENTLY ASKED QUESTIONS

1. I’ve received a new e-mail message from my colleague and would like to add him to my 

Contact list. When on the Actions or Edit menu, I click Signature2Contacts, a message “Please 

select text in edit pane or copy it to clipboard” appears and a Contact form isn’t filled in. What 

am I doing wrong?

This type of message appears when signature text you want to copy to a new Contact form is 

not selected. So, first of all you must select the signature text and only then on the Actions or 

Edit menu, click Signature2Contacts.

2. My contact has sent me two phone numbers: one is his business number and another is his 

personal. Signature2Contacts automatically fills in only the first one of them. Why?

If there are several phone numbers in the signature and their type is not noted, 

Signature2Contacts automatically fills in only the first one of them. You can manually fill in the 

second phone number to the appropriate field.
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3. As I understand, Signature2Contacts detects fax number by the word “Fax“, which is written in 

front of the number. Will it detect the fax, if in front of the number it will be written “fax”?

Yes, as the detection of information is case-insensitive in Signature2Contacts.

4. Is manual assigning of information to the field, which is not on the General frame of the 

Contact form, possible?

No. In this case you must use Signature2Contacts toolbar or Signature2Contacts menu item.

5. I want to clear my contact form, but Clear button on the toolbar is disabled. Why?

Clear button can be disabled because you are trying to clear the form of a contact that already 

exists. Clear function is available only in the case of yet unsaved contact.

6. I have filled in a new Contact form and saved the contact. As there was some un-applied 

information left, I opened the same contact form again in order to assign that information, but 

I have found no signature text in the form body. Where have it disappeared?

By default Contact form body is cleared after saving a contact. To change this setting, on the 

Tools menu, point to 4Team Options, and then click Signature2Contacts. In Signature2Contacts 

Options form clear the Clear signature text in Contact form body after saving check box, 

to save signature information along with contact information.

7. Why Signature2Contacts removes signature text color formatting in Contact form body when 

the contact is saved?

By default signature text color formatting in Contact form body is removed after saving a 

contact. To change this setting, on the Tools menu, point to 4Team Options, and then click 

Signature2Contacts. In Signature2Contacts Options form clear the Remove signature text 

color formatting in Contact form body after saving check box and the color formatting 

then won’t be removed.

8. My friend has included her profession name in the signature. I would like to assign this special 

information to the adequate field in the Contact form, but can’t find the name of the field on To 

Field submenu.  Should I type friend’s profession in the Profession field or is there other way 

out from the situation?

Yes, it is. On “To Field” submenu there is Other field submenu, where all possible fields of 

Contact form are listed. You certainly will find the Profession field in there. 

9. My contacts usually include their initials in the message signature. When manually assigning 

initials information, I always have to use Other field submenu to find the field. It takes me 

some time and I would like to fasten my work. How can I do it?

You can add Initials fields in “To Field” submenu. You can do it on Signature2Contacts Options 

form: press Add… to open Add field(s) form and in the given list of all possible fields, find and 

then click the Initials field.

10. I accidentally closed my Signature2Contacts toolbar. How can I turn it on again?
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To turn on Signature2Contacts toolbar, on the View menu point to Toolbars, and then click 

Signature2Contacts. Remember, that this toolbar is only accessible from the Contact form.
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